Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-28336

Remote deployment using weblogic-deployer-plugin

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Labels:
      None
    • Environment:
      Jenkins version : 1.585
      weblogic-deployer-plugin version : 3.2
      OS : windows7
      Browser : Google Chrome(42.0.23)
      Java : jdk1.7
      Weblogic Server : 12c
    • Similar Issues:

      Description

      Does this plugin support deployment of artifacts (present on local system) to remote weblogic server?
      Through weblogic admin console, thats possible but I am not sure about Jenkins.
      I tried doing, but am continuously getting failed deployment.
      I read somewhere that only jdk1.6 is compatible,that's why i gave jdk1.6 location in configuration.
      I also tried customizing the plugin by adding .printStackTrace(); , but still the problem is same.
      It might be some very minor thing which i am not able to figure out.
      Kinldy help.

        Attachments

          Activity

          raphc Raphael CHAUMIER added a comment -

          Hi,

          Check if you have any error in the weblogic server logs when you're trying to deploy

          raphc Raphael CHAUMIER added a comment -

          Having non news about this issue I'm closing it


            People

            Assignee:
            raphc Raphael CHAUMIER
            Reporter:
            aki09 Akanksha Bhardwaj
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: