Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-318

New Job (Copy existing job) OK not enabled

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      For bug fix 283 and 285 a change was put in to not enable the submit button
      until an option is selected.

      >>I guess the proper way to fix this is disable the submit button until one of the
      >>options is selected.

      When creating a New Job the 'Copy existing job' selection does not enable the
      submit (OK) button, all of the other options do.

      Workaround: select 'Copy existing job' type in copy from job, select another
      state to enable OK button. Select 'Copy existing job' select OK

        Attachments

          Issue Links

            Activity

            jeffe jeffe added a comment -

            fix subject line

            kohsuke Kohsuke Kawaguchi added a comment -

            Fixed in 1.83.

            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 314 has been marked as a duplicate of this issue. ***

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              jeffe jeffe
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: