Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-33170

Can't delete org folder if a folder is empty

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: pipeline
    • Labels:
      None
    • Similar Issues:

      Description

      If you create a brand-new organization folder, there's no "delete folder" link on the left. Note that once the folder contains some jobs, the delete link comes back.

        Attachments

          Issue Links

            Activity

            alecharp Adrien Lecharpentier added a comment -

            The problem is the same for any kind of source (even without any source): if no branch contains a Jenkinsfile then you cannot delete the MultiBranch Pipeline.


              People

              Assignee:
              jglick Jesse Glick
              Reporter:
              kohsuke Kohsuke Kawaguchi
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: