Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-34010

Trend graph no longer works after upgrading Jenkins from 1.625.2 LTS to 1.642.2 LTS

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open (View Workflow)
    • Priority: Minor
    • Resolution: Unresolved
    • Component/s: clover-plugin
    • Labels:
      None
    • Environment:
    • Similar Issues:

      Attachments

        Activity

        Hide
        rmiesen Robert Miesen added a comment -

        It has been a little more than two weeks since I filed this bug report. Is there an update on this issue?

        Show
        rmiesen Robert Miesen added a comment - It has been a little more than two weeks since I filed this bug report. Is there an update on this issue?
        Hide
        rmiesen Robert Miesen added a comment -

        I've done some more digging and it appears that this happens when a clover.xml file is corrupt or invalid.

        So the root cause appears to be that the clover plugin doesn't gracefully handle cases where the processing of the clover.xml file fails when preparing the trend graph.

        Show
        rmiesen Robert Miesen added a comment - I've done some more digging and it appears that this happens when a clover.xml file is corrupt or invalid. So the root cause appears to be that the clover plugin doesn't gracefully handle cases where the processing of the clover.xml file fails when preparing the trend graph.
        Hide
        marekparf Marek Parfianowicz added a comment -

        This issue may be related with JENKINS-5000.

        Show
        marekparf Marek Parfianowicz added a comment - This issue may be related with  JENKINS-5000 .

          People

          Assignee:
          Unassigned Unassigned
          Reporter:
          rmiesen Robert Miesen
          Votes:
          1 Vote for this issue
          Watchers:
          3 Start watching this issue

            Dates

            Created:
            Updated: