Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-35028

Execute shell textarea overflow

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      2.6
    • Similar Issues:

      Description

      Since Jenkins 2.2, the execute shell textarea overflows its container (see attached).

        Attachments

          Issue Links

            Activity

            danielbeck Daniel Beck added a comment -

            Actually, it did do that before, except the container grew with it, breaking the entire layout.

            The behavior you're currently seeing is by design, as it's the least broken behavior possible.

            (gus reiber Tom FENNELLY Could you confirm or dispute what I wrote here?)

            oleg_nenashev Oleg Nenashev added a comment -

            Duplicates JENKINS-27367, which has been fixed in 2.26 and then backported to 2.19.4


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              jenkins Jenkins Admin User
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: