Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3531

Add sort functionality to http://server/plugin/disk-usage/ table

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: disk-usage-plugin
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      It would be nice if the table in http://server/plugin/disk-usage/ could be
      sorted based on the three columns. Default sorting should be the name of the
      project.

        Attachments

          Activity

          vjuranek vjuranek added a comment -

            People

            Assignee:
            vjuranek vjuranek
            Reporter:
            redsolo redsolo
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: