Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3646

Icons do not update correctly

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: Windows XP
    • Similar Issues:

      Description

      The icons indicating the status of the task does not update correctly when it
      ends.
      Browser: Google Chrome

        Attachments

          Issue Links

            Activity

            mdonohue mdonohue added a comment -

            The current solution is to use auto-refresh. Longer term, these should be using
            ajax. Issue 484 is the ajax solution.

                • This issue has been marked as a duplicate of 484 ***

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              sberlotto sberlotto
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: