Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3705

Configure own Wipe Out Times?

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Duplicate
    • other
    • None
    • Platform: All, OS: All

    Description

      We've had the same problem now. All workspaces were deleted
      I strongly hope that the bugfix really helps.

      By the way: Is there any possibiliy to configure the timespan, when Hudson
      should wipe out the workspaces automatically?

      Attachments

        Issue Links

          Activity

            mindless Alan Harder added a comment -

            Hi, can you explain in more detail what problem you are reporting? Is this
            problem related to the changelog-history plugin?

            In your job configuration you can select either the # of builds to keep or the #
            of days to keep builds before deleting them.

            mindless Alan Harder added a comment - Hi, can you explain in more detail what problem you are reporting? Is this problem related to the changelog-history plugin? In your job configuration you can select either the # of builds to keep or the # of days to keep builds before deleting them.
            mindless Alan Harder added a comment -

            any updates?

            mindless Alan Harder added a comment - any updates?
            hako hako added a comment -

            the problem obviously was fixed by the bugfix from version 1.306

            thanx

            nothing to do with the changelog plugin. Please move it to the right problem area

            hako hako added a comment - the problem obviously was fixed by the bugfix from version 1.306 thanx nothing to do with the changelog plugin. Please move it to the right problem area
            mindless Alan Harder added a comment -

            .

            mindless Alan Harder added a comment - .
            mdonohue mdonohue added a comment -

            dup

                • This issue has been marked as a duplicate of 3653 ***
            mdonohue mdonohue added a comment - dup This issue has been marked as a duplicate of 3653 ***

            People

              Unassigned Unassigned
              hako hako
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: