Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-37472

Need debugging information when connection fails

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      I am trying to get the Mattermost integration to connect. I've entered the Endpoint matching the Incoming Webhook I set on Mattermost. When I click Test Connection, I get the message "Failure", with no details. I need more information in order to investigate this.
      Running the build produces nothing in the build log.

      Enabling Webhook Debugging on Mattermost produces nothing in the logs.

        Attachments

          Activity

          Hide
          jovandeginste Jo Vandeginste added a comment -

          Did you look in the jenkins log file? (if you have access to the log file, obviously)

          Show
          jovandeginste Jo Vandeginste added a comment - Did you look in the jenkins log file? (if you have access to the log file, obviously)
          Hide
          rmyung Roger Myung added a comment -

          Looks like it is an authentication error. Thanks!

          Show
          rmyung Roger Myung added a comment - Looks like it is an authentication error. Thanks!
          Hide
          jovandeginste Jo Vandeginste added a comment -

          I will mark as resolved.

          Show
          jovandeginste Jo Vandeginste added a comment - I will mark as resolved.

            People

            Assignee:
            jovandeginste Jo Vandeginste
            Reporter:
            rmyung Roger Myung
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: