Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-376

Project Status Icon of Maven-Projects

    XMLWordPrintable

    Details

    • Type: Improvement
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      If I have a maven project that contains modules, it always shows a blue status
      icon for the project, even if one of the modules fails. Maybee it would be
      better to show a red status icon if one of the sub-modules fails.

        Attachments

          Issue Links

            Activity

            kohsuke Kohsuke Kawaguchi added a comment -

            Fixed in 1.90. Maven support needs a lot of improvements.

            kohsuke Kohsuke Kawaguchi added a comment -
                • Issue 393 has been marked as a duplicate of this issue. ***

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              troggan troggan
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: