Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3779

CHANGES (File lists and diffs) in the email

    XMLWordPrintable

Details

    • New Feature
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Duplicate
    • email-ext-plugin
    • None
    • Platform: All, OS: All

    Description

      We would like to have the list of files and diffs in the email send by hudson.
      $CHANGES variable seems to be providing only the userid and the comments in the
      email.
      We also need the list of files changed and the diff with the older version in
      the email.

      Thanks

      Attachments

        Issue Links

          Activity

            mdonohue mdonohue added a comment -

            Very close to issue 3085

                • This issue has been marked as a duplicate of 3085 ***
            mdonohue mdonohue added a comment - Very close to issue 3085 This issue has been marked as a duplicate of 3085 ***

            People

              markltbaker markltbaker
              jpadmana jpadmana
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: