Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-37993

Can't load main dashboard - hudson model view

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      Dear Jenkins community,
      I'm getting this error message when accessing the Jenkins dashboard. I can't see my projects.

      Stack trace

      javax.servlet.ServletException: org.apache.commons.jelly.JellyTagException: jar:file:/var/cache/jenkins/war/WEB-INF/lib/jenkins-core-2.21.jar!/hudson/model/View/index.jelly:42:43: <st:include> JSONObject["displayStrategy"] not found.
      at org.kohsuke.stapler.jelly.JellyClassTearOff.serveIndexJelly(JellyClassTearOff.java:117)

      I really appreciate any help.
      Thanks Luiz

        Attachments

          Issue Links

            Activity

            myazree Azree Idris added a comment -

            i'm seeing the same issue, the problem is i need that semantic-versioning plugin. I just upgraded to Jenkins 2.19.2. Anyone knows what need to be done.

            jglick Jesse Glick added a comment -

            Not “fixed”.

            claramckenzie Clara Mckenzie added a comment -

            Disabling Semantic Versioning worked for me

            abubakar22 Abubakar Mohammed added a comment -

            Issue still exists in Jenkins version 2.121.3 and semantic-versioning-plugin version 1.10, disabling plugin got back the dashboard working 


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              luferbra Luiz Pereira
              Votes:
              0 Vote for this issue
              Watchers:
              8 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: