Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-38350

Unable to build Android app getting Could not expand ZIP error

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      We decided to support Android 7.0 (API 24) for our Android App and upgraded our Gradle 2.10 to 2.14.1 and JDK7 to JDK8u102. We are unable to build our app in Jenkins 2.22 and 2.23 releases. We are getting a Could not expand ZIP error that we didn't get before. And I am able to build it successfully, both debug and release variants, in Android Studio using the same JDK8u102 and Gradle 2.14.1 on both Windows and Mac.

      I attached the the stacktrace.

      Let me know what other info you need.

        Attachments

          Activity

            People

            Assignee:
            orrc Christopher Orr
            Reporter:
            derrikammons Derrik Ammons
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: