Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-38400

Multiple downstream manual triggers from one upstream fail

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Minor
    • Resolution: Duplicate
    • Component/s: build-pipeline-plugin
    • Labels:
      None
    • Environment:
      jenkins-2.23 , Linux, but also Earlier versions as I upgraded all components already
    • Similar Issues:

      Description

      When defining multiple downstream manual triggers from one job, only one downstream job seems to work.
      The other fail to have a link to it's original upstream job.

      A servere warning is shown in the log , then a stack trace.

      Nothing is shown on the UI or when creating the job.
      I'd expect either a warning when I configure the job that this is not supported or an error in the pipeline view.

        Attachments

          Activity

          dalvizu Dan Alvizu added a comment -

          Duplicate of JENKINS-37701


            People

            Assignee:
            dalvizu Dan Alvizu
            Reporter:
            krisbuytaert kris buytaert
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: