Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-3977

Better workflow

    XMLWordPrintable

Details

    • New Feature
    • Status: Closed (View Workflow)
    • Blocker
    • Resolution: Duplicate
    • core
    • None
    • Platform: All, OS: All

    Description

      hudson really needs a way to permit workspace to be shareable between jobs,
      maybe a group concept would also be needed... Take for example: JobA is clean
      install (SCM triggered), JobB is sonar publisher (4am) but takes the last good
      JobA build at this moment this is very hard to do. Furthermore, JobA can NOT run
      while JobB is running... This is impossible to do without creating a lock for
      each source project which in our case is more than 50.

      I know I know

      This has been discussed in various ways but it's insane...

      Attachments

        Issue Links

          Activity

            mdonohue mdonohue added a comment -

            This is the second most voted issue right now, with 90 votes.

                • This issue has been marked as a duplicate of 682 ***
            mdonohue mdonohue added a comment - This is the second most voted issue right now, with 90 votes. This issue has been marked as a duplicate of 682 ***

            People

              Unassigned Unassigned
              gqman69 gqman69
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: