Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-4272

My Views Link duplicated everytime after "reload configuration form disk"

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: Linux
    • Similar Issues:

      Description

      Everytime I'm reloading configuration from disk it adds one more My Views link on
      the left side menu.
      Hudson v. 1.320 on Linux

        Attachments

          Issue Links

            Activity

            mindless Alan Harder added a comment -

            started

            mindless Alan Harder added a comment -

            r21030 | mindless | 2009-08-23 10:51:10 -0600 (Sun, 23 Aug 2009) | 2 lines
            Changed paths:
            M /trunk/hudson/main/core/src/main/java/hudson/model/Hudson.java

            [FIXED JENKINS-4272] don't add duplicate RootActions when reloading config from disk

            mindless Alan Harder added a comment -
                • Issue 4320 has been marked as a duplicate of this issue. ***

              People

              Assignee:
              mindless Alan Harder
              Reporter:
              eguess74 eguess74
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: