Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-438

Artifacts link not being shown

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: All, OS: All
    • Similar Issues:

      Description

      http://deadlock.nbextras.org/hudson/job/javadoc-nbms/lastSuccessfulBuild/

      does not show a link to artifacts. Yet they seem to have been built, and

      http://deadlock.nbextras.org/hudson/job/javadoc-nbms/lastSuccessfulBuild/artifact/

      does show them.

      Changes are not listed, either.

      I am not sure exactly when this regression occurred, but I am running a dev
      version of Hudson.

        Attachments

          Activity

          Hide
          jglick Jesse Glick added a comment -
          Show
          jglick Jesse Glick added a comment - Also http://deadlock.nbextras.org/hudson/manage shows no links!
          Hide
          jglick Jesse Glick added a comment -

          I can reproduce using main/war/pom.xml#jetty:run after updating to trunk CVS
          sources and running pom.xml#clean,install. Just go to

          http://localhost:8080/manage

          and it is blank.

          Show
          jglick Jesse Glick added a comment - I can reproduce using main/war/pom.xml#jetty:run after updating to trunk CVS sources and running pom.xml#clean,install. Just go to http://localhost:8080/manage and it is blank.
          Hide
          jglick Jesse Glick added a comment -

          Regression appears between 2007/04/06 00:00:00 and 2007/04/07 00:00:00.

          Show
          jglick Jesse Glick added a comment - Regression appears between 2007/04/06 00:00:00 and 2007/04/07 00:00:00.
          Hide
          jglick Jesse Glick added a comment -

          I have backed out out Hudson installation to yesterday's build and it looks to
          be working.

          Show
          jglick Jesse Glick added a comment - I have backed out out Hudson installation to yesterday's build and it looks to be working.
          Hide
          kohsuke Kohsuke Kawaguchi added a comment -

          D'oh!
          Fixed in 1.98.

          Show
          kohsuke Kohsuke Kawaguchi added a comment - D'oh! Fixed in 1.98.

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            jglick Jesse Glick
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: