Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-44248

StackOverflowError

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Critical
    • Resolution: Cannot Reproduce
    • Component/s: pipeline
    • Labels:
    • Environment:
      Jenkins: 2.46.1, build-pipeline-plugin: 1.5.6
    • Similar Issues:

      Description

      The problem seems happens while processing console output from mercurial checkout. Strange, but if instead of using Jenkinsfile from SCM, I will put similar code into job config, it works.

       

        Attachments

          Activity

          abayer Andrew Bayer added a comment -

          Are you still seeing this? I believe this was fixed in recent releases.

          abayer Andrew Bayer added a comment -

          Closing as can't reproduce due to lack of follow-up - reopen if needed.


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            alexeyt Alexey Trenikhin
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: