Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-44895

Unable to connect to GitHub API

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Component/s: github-api-plugin
    • Labels:
    • Environment:
      Jenkins ver. 2.46.3 , Redhat 7.1 GitHub API Plugin-1.85.1, GitHub Pull Request Builder-1.38.0
    • Similar Issues:

      Description

      We are getting an error "Unable to connect to GitHub API: org.kohsuke.github.HttpException: Server returned HTTP response code: -1, message: 'null' for URL: https://github.xxx.com/api/v3/user" when trying to use github pull request builderĀ 

        Attachments

          Activity

          jglick Jesse Glick added a comment -

          You need to show the stack trace to tell whether this is a duplicate of, say, JENKINS-45142 or if it something unrelated.

          jglick Jesse Glick added a comment -

          wrong resolution Andrew Bayer


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            kalaiyarasan10 Kalaiyarasan S
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: