Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-45599

Upgrade Smack library to 4.1.9

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Smack 4.1.9 fixes a few security issues of the currently used Smack version, e.g. CVE-2016-10027.

        Attachments

          Issue Links

            Activity

            Show
            flow Florian Schmaus added a comment - Pull request:  https://github.com/jenkinsci/jabber-plugin/pull/17
            Hide
            flow Florian Schmaus added a comment -

            Fixed in 1.36

            Show
            flow Florian Schmaus added a comment - Fixed in 1.36

              People

              Assignee:
              flow Florian Schmaus
              Reporter:
              flow Florian Schmaus
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: