Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-47456

BuildHistory - LastChanges does not display list of builds

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: last-changes-plugin
    • Labels:
      None
    • Environment:
      Latest version of last-changes-plugin 1.0.11, Jenkins 2.60.2
    • Similar Issues:

      Description

      It seems this bug was introduced in version 1.0.11. When I downgrade to 1.0.10, I see the list of builds displayed when clicking on the Last Changes icon at the job level.

        Attachments

          Activity

          rmpestano Rafael Pestano added a comment - - edited

          Hi Tammy Osborn, I could not reproduce it here on my local (jenkins 2.73.1) installation and also on the docker sample. In both cases when I click on last-changes icon on left menu I go to the list of builds.

          Do you got any error (js error?)? can you try to reproduce the issue with the docker sample? just run:

          docker run -it --name jenkins-last-changes -p 8080:8080 -v /var/jenkins_home rmpestano/jenkins-last-changes:1.0.11
          

          On docker sample Jenkins is available at http://localhost:8080;

          Thank you for reporting.

          rmpestano Rafael Pestano added a comment -

          No response from user.


            People

            Assignee:
            rmpestano Rafael Pestano
            Reporter:
            tosborn Tammy Osborn
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: