Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-49374

'Could not find dependency command-launcher of [package]' for every installed plugin when trying to run the jenkins check for updates

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      I currently got an error in Jenkins when trying to check for updates. I already tried to install the command-launcher plugin manually, but with no result. The link to the update repository is working (checked) but for some reason Jenkins is not able to receive updates. Installing new plug-ins from the list is possible. Any ideas what's wrong?

      Feb 05, 2018 3:26:16 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of dynamic-search-view
      Feb 05, 2018 3:26:16 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of ec2-deployment-dashboard
      Feb 05, 2018 3:26:16 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of cloudbees-credentials
      Feb 05, 2018 3:26:16 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of ec2-deployment-dashboard
      Feb 05, 2018 3:26:16 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of cloudbees-credentials
      Feb 05, 2018 3:26:16 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of embeddable-build-status
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of embeddable-build-status
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of emotional-jenkins-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of emotional-jenkins-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of escaped-markup-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of escaped-markup-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of ezwall
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of ezwall
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of favorite-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of favorite-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of flow
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of flow
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of gravatar
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of gravatar
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of greenballs
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of greenballs
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of htmlresource
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of htmlresource
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of hudson-pview-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of hudson-pview-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of internetmeme
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of internetmeme
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jenkinswalldisplay
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jenkinswalldisplay
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of job-direct-mail
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of job-direct-mail
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jobConfigHistory
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jobConfigHistory
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jqs-monitoring
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jqs-monitoring
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jquery-ui
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jquery-ui
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jswidgets
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of jswidgets
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of keyboard-shortcuts-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of keyboard-shortcuts-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of livescreenshot
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of livescreenshot
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of locale
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of locale
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of mashup-portlets-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of mashup-portlets-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of metadata
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of metadata
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of mission-control-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of mission-control-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of modernstatus
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of modernstatus
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of mttr
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of mttr
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of nested-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of nested-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of next-executions
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of next-executions
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of parameter-separator
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of parameter-separator
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of pegdown-formatter
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of pegdown-formatter
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of pipeline-aggregator-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of pipeline-aggregator-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of plot
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of plot
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of pragprog
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of pragprog
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of project-stats-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of project-stats-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of promoted-builds
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of promoted-builds
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of promoted-builds-simple
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of promoted-builds-simple
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of radiatorviewplugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of claim
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of radiatorviewplugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of claim
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of remote-jobs-view-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of remote-jobs-view-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of remote-terminal-access
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of remote-terminal-access
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of sectioned-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of sectioned-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of semantic-versioning-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of semantic-versioning-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of shelve-project-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of shelve-project-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of show-build-parameters
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of show-build-parameters
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of sidebar-link
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of sidebar-link
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of sidebar-update-notification
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of sidebar-update-notification
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of simpleupdatesite
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of simpleupdatesite
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of suppress-stack-trace
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of suppress-stack-trace
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of team-views
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of team-views
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of update-sites-manager
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of update-sites-manager
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of view-job-filters
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of view-job-filters
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of xfpanel
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of claim
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of xfpanel
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of claim
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of build-monitor-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of build-monitor-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of dynamic-search-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of dynamic-search-view
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of appaloosa-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of appaloosa-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of appetize
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of appetize
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of appio
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of appio
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of clang-scanbuild
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of clang-scanbuild
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of clang-scanbuild-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of clang-scanbuild-plugin
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of cloudtest
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of cloudtest
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of cocoapods-integration
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of cocoapods-integration
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of hockeyapp
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of hockeyapp
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of ios-device-connector
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of ios-device-connector
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of kmap-jenkins
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of kmap-jenkins
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of mdtool
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of mdtool
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of perfectomobile
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of perfectomobile
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of sicci_for_xcode
      Feb 05, 2018 3:26:17 PM WARNING hudson.model.UpdateSite$Plugin getNeededDependencies
      Could not find dependency command-launcher of sicci_for_xcode
      

        Attachments

          Activity

          Hide
          nhodson Nathan Hodson added a comment -

          I was able to resolve this issue by changing the update site to https://updates.jenkins.io/current/update-center.json.

          Show
          nhodson Nathan Hodson added a comment - I was able to resolve this issue by changing the update site to https://updates.jenkins.io/current/update-center.json .
          Hide
          michaelbreu MichaelBreu added a comment - - edited

          Hello, I experience the same problem. Plugin update is not working any more.

           

          "Update now" is not working any more. It claims " Update-Metadaten wurden zuletzt vor 4 Monate 8 Tage aktualisiert." (Update meta data was last updated 4 month 8 days before).

           

          When playing around with the update URL I get above message. But not always.
            
           

          Show
          michaelbreu MichaelBreu added a comment - - edited Hello, I experience the same problem. Plugin update is not working any more.   "Update now" is not working any more. It claims " Update-Metadaten wurden zuletzt vor 4 Monate 8 Tage aktualisiert." (Update meta data was last updated 4 month 8 days before).   When playing around with the update URL I get above message. But not always.     
          Hide
          jglick Jesse Glick added a comment -

          Without steps to reproduce from scratch, unclear where the problem lies. Some sort of corrupted installation I suppose.

          Show
          jglick Jesse Glick added a comment - Without steps to reproduce from scratch, unclear where the problem lies. Some sort of corrupted installation I suppose.
          Hide
          michaelrush Michael Rush added a comment -

          This was happening for me too. Nathan Hodson's comment above helped resolve the issue. In the Advanced tab of Plugin Manager, my Update Site was previously configured to http://updates.jenkins-ci.org/update-center.json  changing to https://updates.jenkins.io/current/update-center.json got updates working again.

          Show
          michaelrush Michael Rush added a comment - This was happening for me too. Nathan Hodson's comment above helped resolve the issue. In the Advanced tab of Plugin Manager, my Update Site was previously configured to http://updates.jenkins-ci.org/update-center.json   changing to  https://updates.jenkins.io/current/update-center.json  got updates working again.

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            dentaku Gert-Jan Andries
            Votes:
            3 Vote for this issue
            Watchers:
            7 Start watching this issue

              Dates

              Created:
              Updated: