Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-49439

Blue Ocean does not render Pipeline Build Link

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Duplicate
    • blueocean-plugin
    • None
    • Jenkins ver 2.89.3
      Blue Ocean 1.4.0
      Pipeline 2.5
      Pipeline: Build Step 2.7
      Windows 10 x64 Enterprise

    Description

      A Blue Ocean rendering of a build step does not render the hyperlink returned by the pipeline-build-step-plugin as seen in classic.

      The issue is that if you were building a complex series of components/builds, the user has no knowledge of the status unless they go to classic mode and digest the wall of text to find the job they're interested in.

      Attachments

        1. BlueOcean_NoLink.png
          30 kB
          Trey Bohon
        2. Classic_Link.png
          24 kB
          Trey Bohon

        Issue Links

          Activity

            jamesdumay James Dumay added a comment -

            Duplicate of JENKINS-38339 - its being worked on

            jamesdumay James Dumay added a comment - Duplicate of JENKINS-38339 - its being worked on

            People

              Unassigned Unassigned
              treybohon Trey Bohon
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: