Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-5027

Missing Finished in Hudson Builds

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
      1.336
    • Similar Issues:

      Description

      Hello there,

      my Hudson builds are finished successful,
      [INFO] ------------------------------------------------------------------------
      [INFO] ------------------------------------------------------------------------
      [INFO] BUILD SUCCESSFUL
      [INFO] ------------------------------------------------------------------------
      [INFO] Total time: 21 minutes 4 seconds
      [INFO] Finished at: Mon Dec 07 10:49:03 MET 2009
      [INFO] Final Memory: 122M/551M
      [INFO] ------------------------------------------------------------------------
      channel stopped
      Archiving artifacts
      Publishing Cobertura coverage report...
      Publishing Cobertura coverage results...
      Updating JIRA-1908

      but the last line:
      Finished: SUCCESS
      is missed.

      After the Build (without "Finished:") in completed everything works fine. The build is marked as Successful.
      But after a restart of Hudson - all builds without Finished: SUCCESS are marked a failed.

      Maybe it's a Bug in Version 1.336 but not in 1.335

      Thanks

        Attachments

          Issue Links

            Activity

            mindless Alan Harder added a comment -

            Please post steps to reproduce this issue from a new install of Hudson 1.336, thanks. Let us know if any particular plugins need to be installed.

            thosor Thomas S. added a comment -

            some more information:
            I've got two jobs - one free style project and one maven project
            Both are checking out the same svn and doing the same things.
            The FreeStyleProject has the last line (Finished), the maven project not.

            thosor Thomas S. added a comment -

            hmm. ok.. found it.. it's the ci-game
            when it is enabled, the "Finished:" is missed.
            Also no points for nobody.

            and something more:
            after a restart not only the hudson build is marked as failed - the hudson hudson build also takes only 0 ms.

            mindless Alan Harder added a comment -

            probably duplicate of JENKINS-5022


              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              thosor Thomas S.
              Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: