Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-5029

FindBugs plugin doesn't work on Hudson

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: findbugs-plugin
    • Labels:
      None
    • Environment:
      Hudson 1.336, FindBugs plugin 4.0, Tomcat 5.5
    • Similar Issues:

      Description

      The FindBugs Plugin 4.0 is not working in the Hudson. I install, the plugin is located at the plugins folder, I restart the Tomcat 5.5 and when the app is on again, the fields and options of the findbugs doesn't appear in any job page.

      When I restart the Tomcat, the plugin is still being showed at the available plugins page, and in the plugins folder too, both files, the 'hpi' file and the 'findbugs' created folder.

      Obs.: To workaround my need, I'm using the "Violations plugins".

        Attachments

          Issue Links

            Activity

            jglick Jesse Glick added a comment -

            Possible dupe of JENKINS-4983?

            mindless Alan Harder added a comment -

            this is either a duplicate of 5022 or 4983

            drulli Ulli Hafner added a comment -

            You need to install the analysis-core plugin.


              People

              Assignee:
              drulli Ulli Hafner
              Reporter:
              eduardopichler eduardopichler
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: