Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-50707

java.lang.StackOverflowError

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Incomplete
    • Labels:
      None
    • Environment:
      Jenkins V2.107.1
      Publish-over-FTP v1.13
    • Similar Issues:

      Description

      Something went wrong when I update Publish-over-FTP plugin from v1.12 to v1.13,I reviewed the source code and guessed that it  was caused by the feature import  in https://issues.jenkins-ci.org/browse/JENKINS-37259

        Attachments

          Activity

          slide_o_mix Alex Earl added a comment -

          Can you add the entire stack trace?

          slide_o_mix Alex Earl added a comment -

          Missing stack trace information


            People

            Assignee:
            slide_o_mix Alex Earl
            Reporter:
            kanghao kang hao
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: