Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51094

Custom WAR Packager - Support building with LATEST versions from Incrementals repo

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Same as JENKINS-51093, but build with Latest Incrementals version so that we can get rolling build

        Attachments

          Issue Links

            Activity

            Hide
            rarabaolaza Raul Arabaolaza added a comment -

            IMO this is not blocking JENKINS-51008 as long as JENKINS-50953 is done

            Show
            rarabaolaza Raul Arabaolaza added a comment - IMO this is not blocking JENKINS-51008 as long as JENKINS-50953 is done
            Hide
            jglick Jesse Glick added a comment -

            I would rather recommend the BOM pin a version, keeping the WAR packager simpler and deterministic, and have JENKINS-50953 offer the change in configuration.

            Show
            jglick Jesse Glick added a comment - I would rather recommend the BOM pin a version, keeping the WAR packager simpler and deterministic, and have JENKINS-50953 offer the change in configuration.
            Hide
            oleg_nenashev Oleg Nenashev added a comment -

            I do not think it is really needed for the current use-cases.

            It is better to add "incrementalify" support or to use pom.xml as an input

            Show
            oleg_nenashev Oleg Nenashev added a comment - I do not think it is really needed for the current use-cases. It is better to add "incrementalify" support or to use pom.xml as an input

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              oleg_nenashev Oleg Nenashev
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: