Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51101

MC Wizard dialog shows empty during the first time successfully login.

    XMLWordPrintable

Details

    Description

      General Description:

      MC Wizard dialog shows empty during the first time successfully login, and if we click the 'DEVICE' tab once again, the dialog will be reloaded successfully.

      Steps to reproduce:

      1. login jenkins and update the plugin for automation script execution;

      2. go to configuration of Jenkins to add MC server

      3. go to configuration of project and select the added MC server

      4. click on MC wizard.

      5. Input user name and password, login MC Server.

      Expected: After successfully login, the device information will be loaded successfully.

      Actual: After successfully login, the dialog shows 'Empty', as below:

       

      Attachments

        Activity

          chyongju Mia Chen created issue -
          chyongju Mia Chen made changes -
          Field Original Value New Value
          Epic Link JENKINS-39305 [ 175824 ]
          gront Daniel Gront made changes -
          Assignee Ofir Shaked [ ofirshaked ] Jane Zhang [ janezhang ]
          janezhang Jane Zhang added a comment -

          cannot reproduce the defect, close it for now, please reopen it if it happens again.

          janezhang Jane Zhang added a comment - cannot reproduce the defect, close it for now, please reopen it if it happens again.
          janezhang Jane Zhang added a comment -

          cannot reproduce the defect, close it for now, please reopen it if it happens again.

          janezhang Jane Zhang added a comment - cannot reproduce the defect, close it for now, please reopen it if it happens again.
          janezhang Jane Zhang made changes -
          Resolution Cannot Reproduce [ 5 ]
          Status Open [ 1 ] Closed [ 6 ]

          People

            janezhang Jane Zhang
            chyongju Mia Chen
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: