Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-51748

Jackson-Databind needs to be upgraded to 2.9.4+ to address CVE-2018-5968

    XMLWordPrintable

Details

    Description

      artifactory-plugin is using jackson-databind version 2.8.7.  This version is vulnerable to CVE-2018-5968 (https://nvd.nist.gov/vuln/detail/CVE-2018-5968 )%29/] and should be upgraded to version 2.9.5

      Attachments

        Activity

          There are no comments yet on this issue.

          People

            eyalbe Eyal Ben Moshe
            bstephens Bill Stephens
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated: