Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-52466

Unable to read text file which is placed in shared drive/local desktop

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Not A Defect
    • Component/s: other
    • Labels:
      None
    • Similar Issues:

      Description

      I have a requirement to read a text file which is located on a shared drive and execute the UFT test cases based on the condition. I tried a groovy script to read the text file, but it gives an error message file not found.

      Can anyone help me who to read text(located on a shared drive or in my local desktop) file?

      Please find the error message below,
      The system cannot find the file specified
      FATAL: command execution failed
      java.io.IOException
      : Cannot run program "groovy" (in directory): CreateProcess error=2, The system cannot find the file specified
      at java.lang.ProcessBuilder.start(Unknown Source)
      at hudson.Proc$LocalProc.<init>(Proc.java:240)

        Attachments

          Activity

          oleg_nenashev Oleg Nenashev added a comment -

          Actually the system cannot find Groovy itself.

          Make sure it is installed.

          danielbeck Daniel Beck added a comment -

          Configuration problem, not a bug.


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            ranganath Ranganath Nagaraj
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: