Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-52528

Update github-api plugin from 1.77 to 1.93

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      This plugin is using a version of the github-api library from Aug 2016. It's 6 releases behind.

        Attachments

          Activity

          Hide
          sag47 Sam Gleske added a comment -

          Plugins reference older versions of plugins as being "compatible since". This plugin is compatible with the latest release of the github-api plugin.

          Is there something specific in a newer version of the plugin that you need surfaced here? Bear in mind github-api is a backend plugin and not really reflected in the frontend where users interact.

          Show
          sag47 Sam Gleske added a comment - Plugins reference older versions of plugins as being "compatible since". This plugin is compatible with the latest release of the github-api plugin. Is there something specific in a newer version of the plugin that you need surfaced here? Bear in mind github-api is a backend plugin and not really reflected in the frontend where users interact.

            People

            Assignee:
            sag47 Sam Gleske
            Reporter:
            duncanmak Duncan Mak
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: