Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-54173

Upgrade commons-compress in plugin/pom.xml to 1.18

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      According to security https://nvd.nist.gov/vuln/detail/CVE-2018-11771, need to update plugin version to 1.18

        Attachments

          Activity

          There are no comments yet on this issue.

            People

            Assignee:
            pvtuan10 Pham Vu Tuan
            Reporter:
            pvtuan10 Pham Vu Tuan
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: