Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-54411

Configure page show Oops page (/configure)

    XMLWordPrintable

Details

    Description

      Upgrading the config-file-provider plugin from 3.3 to 3.4 causes the /configure page to throw a stacktrace.

      Downgrading back to 3.3 resolves the issue.

      Attachments

        Issue Links

          Activity

            sturman Roman Isko added a comment -

            Fixed in PR 56

            Fix released with version 3.4.1

            sturman Roman Isko added a comment - Fixed in PR 56 Fix released with version 3.4.1
            annetheagile AnneTheAgile added a comment -

            Other ticket commented on root cause;
            imod added a comment - 2018-11-02 04:28
            unfortunate the update center was having issues while publishing the fix for this - now its released as 3.4.1

            annetheagile AnneTheAgile added a comment - Other ticket commented on root cause; imod added a comment - 2018-11-02 04:28 unfortunate the update center was having issues while publishing the fix for this - now its released as 3.4.1

            People

              domi Dominik Bartholdi
              apgray Andrew Gray
              Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: