Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-5450

Clicking "History" from the left bar in a test result history page results in 404

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved (View Workflow)
    • Major
    • Resolution: Fixed
    • core
    • None

    Attachments

      Issue Links

        Activity

          dogfood dogfood added a comment -
          dogfood dogfood added a comment - Integrated in jenkins_main_trunk #766

          Code changed in jenkins
          User: Kohsuke Kawaguchi
          Path:
          changelog.html
          core/src/main/resources/hudson/tasks/test/TestObject/sidepanel.jelly
          http://jenkins-ci.org/commit/jenkins/cc90b7fe1d68c487861d3057d2db029901254184
          Log:
          [FIXED JENKINS-5450] Clicking "History" from the left bar in a test
          result history page results in 404

          scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Kohsuke Kawaguchi Path: changelog.html core/src/main/resources/hudson/tasks/test/TestObject/sidepanel.jelly http://jenkins-ci.org/commit/jenkins/cc90b7fe1d68c487861d3057d2db029901254184 Log: [FIXED JENKINS-5450] Clicking "History" from the left bar in a test result history page results in 404

          Code changed in jenkins
          User: Kohsuke Kawaguchi
          Path:
          changelog.html
          core/src/main/resources/hudson/tasks/test/TestObject/sidepanel.jelly
          http://jenkins-ci.org/commit/jenkins/cc90b7fe1d68c487861d3057d2db029901254184
          Log:
          [FIXED JENKINS-5450] Clicking "History" from the left bar in a test
          result history page results in 404

          scm_issue_link SCM/JIRA link daemon added a comment - Code changed in jenkins User: Kohsuke Kawaguchi Path: changelog.html core/src/main/resources/hudson/tasks/test/TestObject/sidepanel.jelly http://jenkins-ci.org/commit/jenkins/cc90b7fe1d68c487861d3057d2db029901254184 Log: [FIXED JENKINS-5450] Clicking "History" from the left bar in a test result history page results in 404

          Hi Kohsuke san,

          I could reproduce this issue while running Jenkins version 1.447.1 under Tomcat6.

          I am unable to access the old builds by clicking on the "More" link and have to keep changing the build numbers in the URL.

          Can you please assist me in resolving the problem?

          Thanks.

          Br,
          Yusuf

          burmawala_yusuf Yusuf Burmawala added a comment - Hi Kohsuke san, I could reproduce this issue while running Jenkins version 1.447.1 under Tomcat6. I am unable to access the old builds by clicking on the "More" link and have to keep changing the build numbers in the URL. Can you please assist me in resolving the problem? Thanks. Br, Yusuf
          evernat evernat added a comment -

          @Yusuf
          I do not reproduce the issue.
          And your issue seems to be different: this issue was about the "History" link and not about the "More" link.
          I suggest that you file a new issue, if it is still a problem and if there is no issue for that already.

          evernat evernat added a comment - @Yusuf I do not reproduce the issue. And your issue seems to be different: this issue was about the "History" link and not about the "More" link. I suggest that you file a new issue, if it is still a problem and if there is no issue for that already.

          People

            kohsuke Kohsuke Kawaguchi
            kohsuke Kohsuke Kawaguchi
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: