Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-55669

Auth plugin doesn't work after upgrade to Jenkins 2.150.2

    XMLWordPrintable

Details

    • 2.3.0

    Description

      Keycloak plugin is broken after 2.150.2 update, as described here is this other OpenID Connect plugin:

      https://github.com/jenkinsci/oic-auth-plugin/issues/54

       

      Also seems related to:

      https://issues.jenkins-ci.org/browse/JENKINS-55668

      Attachments

        Issue Links

          Activity

            brunojcm Bruno Medeiros created issue -
            brunojcm Bruno Medeiros made changes -
            Field Original Value New Value
            Description Keycloak plugin is broken after 2.150.2 update, as described here is this other OpenID Connect plugin:

            [https://github.com/jenkinsci/oic-auth-plugin/issues/54]

             

            Also seems related to:

            https://issues.jenkins-ci.org/browse/JENKINS-55668
            flow Florian Schmaus made changes -
            Link This issue is related to JENKINS-55683 [ JENKINS-55683 ]
            danielbeck Daniel Beck made changes -
            Labels security-901
            devlauer D. Lauer made changes -
            Status Open [ 1 ] In Progress [ 3 ]
            devlauer D. Lauer made changes -
            Resolution Fixed [ 1 ]
            Status In Progress [ 3 ] Resolved [ 5 ]
            devlauer D. Lauer made changes -
            Assignee D. Lauer [ devlauer ] Bruno Medeiros [ brunojcm ]
            wfollonier Wadeck Follonier made changes -
            Released As 2.3.0
            wfollonier Wadeck Follonier made changes -
            Labels security-901 regression security-901

            People

              brunojcm Bruno Medeiros
              brunojcm Bruno Medeiros
              Votes:
              1 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: