Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-56498

IOException: Unable to tunnel through proxy. Proxy returns "HTTP/1.1 407 Proxy Authentication Required"

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Not A Defect
    • Component/s: core
    • Labels:
      None
    • Similar Issues:

      Description

      Hello,

      I went to Update Center [Jenkins] because I want to install plugin but I can't find any plugin there. It's written There were errors checking the update sites: IOException: Unable to tunnel through proxy. Proxy returns "HTTP/1.1 407 Proxy Authentication Required".

      How can I fix this? I'm using JRE 1.8.0_201-b09.

       

        Attachments

          Issue Links

            Activity

            Hide
            ikedam ikedam added a comment -

            Here is an issue tracker, not a support center.
            It looks a configuration issue for your proxy, so please consult your proxy administrator.

            Show
            ikedam ikedam added a comment - Here is an issue tracker, not a support center. It looks a configuration issue for your proxy, so please consult your proxy administrator.

              People

              Assignee:
              ayr16 Azra Begzadic
              Reporter:
              ayr16 Azra Begzadic
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: