Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-57078

Pipeline support for urltrigger (and xtrigger)

    XMLWordPrintable

Details

    Attachments

      Issue Links

        Activity

          oleg_nenashev Oleg Nenashev added a comment - https://github.com/jenkinsci/envinject-lib/pull/17  is invalid,  https://github.com/jenkinsci/envinject-api-plugin  should be used instead
          stealthdj Tony Noble added a comment -

          Pipeline compatibility released in 0.46

          stealthdj Tony Noble added a comment - Pipeline compatibility released in 0.46

          People

            stealthdj Tony Noble
            vititov Valentin Titov
            Votes:
            1 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: