Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-59251

Update JCasC to version with security fixes

    XMLWordPrintable

Details

    • ssh-slaves-1.30.2

    Description

      Current version of JCasC is 1.29 and it includes important security fixes introduced in 1.25 and 1.27 (See https://github.com/jenkinsci/configuration-as-code-plugin/releases).

      v1.25 also introduces some breaking changes, so to be sure the plugin remains compatible with JCasC, it's worth to update the dependency.

      Attachments

        Activity

          There are no comments yet on this issue.

          People

            fcojfernandez Francisco Fernández
            fcojfernandez Francisco Fernández
            Votes:
            1 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: