Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-5964

Extend build status settings (Analysis Collector)

    XMLWordPrintable

Details

    • New Feature
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Duplicate
    • core
    • None

    Description

      Please extend the analysis collector plugin for finer build status setting.

      I want to be able to set for different severities different thresholds. E.g. I want to fail the build if 1 high priority task is found or when 10 normal priority tasks are found.

      At the moment I can only let the build fail if either 1 high priority and the normal priority is not checked or I can let the build fail with 10 tasks together. But in the last case the build can also be good with 9 tasks of high priority.

      Attachments

        Issue Links

          Activity

            uweplonus uweplonus added a comment -

            This is a duplicate of JENKINS-3561

            uweplonus uweplonus added a comment - This is a duplicate of JENKINS-3561

            People

              Unassigned Unassigned
              uweplonus uweplonus
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: