Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-59644

Upgrade Jenkins core pre-requisite to 2.138.4

    XMLWordPrintable

    Details

    • Similar Issues:
    • Released As:
      cloudbees-jenkins-advisor-plugin-2.11

      Description

      + use BOM

       

      The idea will be to upgrade de support-core dependency too (it has the same requirement)

      With a more recent version of support-core we get more informations and we have less performances issues with the anonymisation (For now we require support-core 2.44 which doesn't propose the anonymisation)

       

      Any thoughts Ryan Campbell ?

        Attachments

          Issue Links

            Activity

            Hide
            recampbell Ryan Campbell added a comment -

            1 Agree, we only support 2.138 now anyway.

            Show
            recampbell Ryan Campbell added a comment - 1 Agree, we only support 2.138 now anyway.
            Hide
            aheritier Arnaud Héritier added a comment -

            We can remove the code related to the support of jenkins core < 2.103 ( JENKINS-43786 )

            Show
            aheritier Arnaud Héritier added a comment - We can remove the code related to the support of jenkins core < 2.103 ( JENKINS-43786 )
            Show
            aheritier Arnaud Héritier added a comment - PR:  https://github.com/jenkinsci/cloudbees-jenkins-advisor-plugin/pull/36

              People

              Assignee:
              aheritier Arnaud Héritier
              Reporter:
              aheritier Arnaud Héritier
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: