Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-608

Order of downstream projects is changed (made alphabetical)

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Fixed
    • Component/s: core
    • Labels:
      None
    • Environment:
      Platform: Other, OS: Windows 2000
    • Similar Issues:

      Description

      When entering post build actions and selecting a number of projects to be built,
      the build order appears to be resorted alphabetically, rather than being
      preserved as entered.

      This is perhaps the cause of the issue
      https://hudson.dev.java.net/issues/show_bug.cgi?id=263

      (I couldn't edit to add a comment, hence the new report)

        Attachments

          Activity

          kohsuke Kohsuke Kawaguchi added a comment -

          Fixed in 1.116.


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            growler growler
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: