Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-62317

Upgrade dependencies pre 2.3 release

    XMLWordPrintable

Details

    Description

      Tried testing the plugin with other plugins, and found that several plugins are requiring newer LTS in their pom.xml.

      Also building project with newer versions fail due to spotbug issues, and injected test failures too. So better upgrade dependencies for 2.3.

      Also will fix a serialization issue with the script-security plugin.

      Attachments

        Activity

          There are no comments yet on this issue.

          People

            kinow Bruno P. Kinoshita
            kinow Bruno P. Kinoshita
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: