Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-62524

azure VM provisioning is stuck for long time

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Duplicate
    • Component/s: _unsorted
    • Labels:
      None
    • Environment:
      Jenkins 2.222.3
      Azure vm agents: 1.5.0
    • Similar Issues:

      Description

      Issue: 

      The VM provisioning takes upto 30 minutes or more. In cloud statistics, under Provisioning column it states: xxx minutes and counting. There is nothing visible in logs, neither is there any deployment ongoing in azure portal. 

      This happens almost twice every day and then provisioning starts to work as usual. The usual provisioning time is 2 - 4 minutes for our custom images. 

      I am attaching the picture of logs. 

        Attachments

          Activity

          Hide
          timja Tim Jacomb added a comment -

          All issues have been transferred to GitHub.

          See https://github.com/jenkinsci/azure-vm-agents-plugin/issues

          Search the issue title to find it.

          (This is a bulk comment and can't link to the specific issue)

          Show
          timja Tim Jacomb added a comment - All issues have been transferred to GitHub. See https://github.com/jenkinsci/azure-vm-agents-plugin/issues Search the issue title to find it. (This is a bulk comment and can't link to the specific issue)

            People

            Assignee:
            azure_devops Azure DevOps
            Reporter:
            faizan Muhammad Faizan ul haq
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: