Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-62589

Save and Apply buttons in "Manage Jenkins" ignored for admin user in table to div docker image

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Blocker
    • Resolution: Fixed
    • Component/s: ownership-plugin
    • Labels:
      None
    • Environment:
    • Similar Issues:
    • Released As:
      Ownership 0.13.0

      Description

      The "Save" and "Apply" buttons can be clicked in the "Manage Jenkins" page for the "admin/admin" user, but no change is made to the Jenkins instance.

      When I click the same buttons in the "Manage Jenkins" page as the "manager/manager" user, the changes are made to the Jenkins instance.

      Tim suggested that one of the installed plugins may be causing the issue.

      Google Chrome developer console looks like this when I load the page:

        Attachments

          Activity

          timja Tim Jacomb added a comment -

          This is caused by the ownership plugin, there's a number of tables created in the plugin which will need adapting

          oleg_nenashev Oleg Nenashev added a comment -

          Ownership 0.13.0 has been released


            People

            Assignee:
            timja Tim Jacomb
            Reporter:
            markewaite Mark Waite
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: