Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-6335

Extended E-mail Notification Plugin does not persist changes to the Hudson URL

    XMLWordPrintable

Details

    • Bug
    • Status: Closed (View Workflow)
    • Major
    • Resolution: Duplicate
    • email-ext-plugin
    • None
    • Rethat5/Tomcat

    Description

      Deployed hudson on port <ip>:<port>.

      In 'Manage Hudson->Configuration' I altered the email URL to sub.domain.com

      Email notifications were still stating the <ip>:<port>.

      Looked in the file ~/.hudson/hudson.plugins.emailext.ExtendedEmailPublisher.xml and this too declared the URL as <ip>:<port>.

      I suspect this is a bug hence the JIRA

      Attachments

        Issue Links

          Activity

            ashlux ashlux added a comment -

            I'm seeing no problems with overriding hudsonUrl in the latest release; could you confirm this is still an issue?

            ashlux ashlux added a comment - I'm seeing no problems with overriding hudsonUrl in the latest release; could you confirm this is still an issue?
            ashlux ashlux added a comment -

            This appears to be a duplicate of JENKINS-6193, so resolving JENKINS-6335 in favor of JENKINS-6193.

            ashlux ashlux added a comment - This appears to be a duplicate of JENKINS-6193 , so resolving JENKINS-6335 in favor of JENKINS-6193 .

            People

              Unassigned Unassigned
              jamesclinton jamesclinton
              Votes:
              1 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

                Created:
                Updated:
                Resolved: