Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-63557

swarm client bundles remoting 4.3, Jenkins 2.249.1 wants remoting 4.5

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Minor
    • Resolution: Fixed
    • Component/s: swarm-plugin
    • Labels:
      None
    • Environment:
      Jenkins 2.249.1
      swarm-client-3.22.jar
      swarm plugin 3.22
    • Similar Issues:
    • Released As:
      3.23

      Description

      Jenkins 2.249.1 bundles remoting 4.5. The swarm-client-3.22.jar file includes remoting 4.3. Since I use the version-column plugin, I see a warning when swarm-client-3.22.jar connects to my Jenkins 2.249.1.

      I can disable the checks from version-column, but those checks were passing for Jenkins 2.235.5.

        Attachments

          Activity

          Hide
          basil Basil Crow added a comment -
          Show
          basil Basil Crow added a comment - Fixed in jenkinsci/swarm-plugin#232 .
          Hide
          basil Basil Crow added a comment -

          Released in 3.23.

          Show
          basil Basil Crow added a comment - Released in 3.23 .

            People

            Assignee:
            basil Basil Crow
            Reporter:
            markewaite Mark Waite
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: