Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-63793

BFA plugin version suitable for MongoDb client 5

    XMLWordPrintable

    Details

    • Similar Issues:

      Description

      Hi Team,

       

      We are facing issues during Test Connection 
      Manage Jenkins-> Configure System->Build failure Analyzer
      [PFA screenshot]

      Kindly inform the BuildFailureAnalyzer plugin version suitable for MongoDB client:5

      Jenkins version used:2.190.1

        Attachments

          Activity

          Hide
          ianw Ian Williams added a comment -

          Could you please post the TEXT of the error, not a picture. In-line or attachment is OK. Full trace in attachment is preferred.

          Show
          ianw Ian Williams added a comment - Could you please post the TEXT of the error, not a picture. In-line or attachment is OK. Full trace in attachment is preferred.
          Hide
          thrupti Thrupti NS added a comment -

          Hi,

          Logs attached

          Thanks!

          Show
          thrupti Thrupti NS added a comment - Hi, Logs attached Thanks!
          Hide
          ianw Ian Williams added a comment -

          The text log and the picture log do not appear to be the same.

          Show
          ianw Ian Williams added a comment - The text log and the picture log do not appear to be the same.
          Hide
          thrupti Thrupti NS added a comment - - edited

          Hi Ian Williams

          Kindly ignore the screenshot. Please refer to the logs.

          Version currently installed
          BFA plugin version: 1.27.1
          Jenkins version: 2.190.1
          Mongodb version: 4.0
           
          From Jenkins 2.190.1 version, where latest BFA 1.27.1 installed, we are facing the mentioned error[logs attached] while trying to connect to Mongo Db 4.0 which is using authschema version 5.
          Could you please share which BFA plugin version supports this DB setup.
           

          Regards,
          Thrupti NS 

           

          Show
          thrupti Thrupti NS added a comment - - edited Hi Ian Williams Kindly ignore the screenshot. Please refer to the logs. Version currently installed BFA plugin version: 1.27.1 Jenkins version: 2.190.1 Mongodb version: 4.0   From Jenkins 2.190.1 version, where latest BFA 1.27.1 installed, we are facing the mentioned error [logs attached] while trying to connect to Mongo Db 4.0 which is using authschema version 5. Could you please share which BFA plugin version supports this DB setup.   Regards, Thrupti NS   
          Hide
          thrupti Thrupti NS added a comment -

          Hi Team,

          We are not able to save the configuration changes done for BFA under Manage Jenkins -> Configure System.
          Please look into this and provide your feedback.

          Show
          thrupti Thrupti NS added a comment - Hi Team, We are not able to save the configuration changes done for BFA under Manage Jenkins -> Configure System. Please look into this and provide your feedback.

            People

            Assignee:
            t_westling Tomas Westling
            Reporter:
            thrupti Thrupti NS
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated: