Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-63838

White strip with gnome-terminal

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Critical
    • Resolution: Not A Defect
    • Component/s: ansicolor-plugin
    • Labels:
    • Environment:
    • Similar Issues:

      Description

      When setting with wrap and by setting it default gnome-terminal have white stripes

      wrap([$class: 'AnsiColorBuildWrapper', 'colorMapName': 'gnome-terminal']) {

       

      In html i got

      <div style="background-color: #2E3436;color: #D3D7CF;">Running in Durability level: MAX_SURVIVABILITY
      </div>

      And on the white stripes

      <span class="pipeline-new-node" nodeid="2" startid="2">[Pipeline] Start of Pipeline<span class="pipeline-show-hide"> (<a href="#" onclick="showHidePipelineSection(this); return false">hide</a>)</span>
      </span>

        Attachments

          Activity

          tszmytka Tomasz Szmytka added a comment -

          This is the intended behavior.
          The plugin doesn't generate nor has it any control over the "[Pipeline]" lines.


            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            yodatak yodatak yodatak
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: