Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-63875

Cannot install available plugins

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved (View Workflow)
    • Priority: Blocker
    • Resolution: Duplicate
    • Component/s: _unsorted
    • Labels:
      None
    • Environment:
      Jenkins version 2.258, ubuntu 16.04 , chrome browser
    • Similar Issues:

      Description

      I am trying to install Bitbucket plugin on my Jenkins server and when i click on the Available plugins tab, the install button is missing and I cannot install any plugin at all. Another colleagues is also experiencing the same issue on a separate instance of Jenkins. This is a huge blocker as I cannot do anymore work.

        Attachments

          Activity

          timja Tim Jacomb added a comment -

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            eddydroc Edewe Bolton
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: