Uploaded image for project: 'Jenkins'
  1. Jenkins
  2. JENKINS-63882

Missing Install buttons on plugins page

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed (View Workflow)
    • Priority: Major
    • Resolution: Duplicate
    • Component/s: core
    • Labels:
      None
    • Environment:
       v2.249.1 LTS version on Windows Server 2016 x64. Oracle JRE 1.8. Behind IIS as reverse proxy and running directly on the OS, not in a container. Happens on latest FF and Chrome.

      Also reported on Ubuntu and other versions.
    • Similar Issues:

      Description

      My original question and various comments/screenshots are available on StackOverflow: https://stackoverflow.com/questions/64229093/cannot-install-plugins-on-jenkins

      Screenshot here: https://prnt.sc/uudmrw

      With a fresh install of 2.249.1 LTS on Windows Server, when I go into the plugins manager page, there are no install buttons, either intially or after selecting a plugin (not sure if they should already be displayed or not). Obviously a major blocker at the moment.

        Attachments

          Issue Links

            Activity

            Hide
            pascallap Pascal Laporte added a comment -

            We are having the same issue. 

            It seem to have happen when we have updated a few plugins. (Owasp markup formatter, active choices, jackson 2 api, to  name a few).

            Jenkins 2.257

             

            Show
            pascallap Pascal Laporte added a comment - We are having the same issue.  It seem to have happen when we have updated a few plugins. (Owasp markup formatter, active choices, jackson 2 api, to  name a few). Jenkins 2.257  
            Hide
            pascallap Pascal Laporte added a comment -

            Forgot to mention in the Jenkins logs we are getting an error when we visit the plugin installation tab:

            jenkins_stackoverflow

            Show
            pascallap Pascal Laporte added a comment - Forgot to mention in the Jenkins logs we are getting an error when we visit the plugin installation tab: jenkins_stackoverflow

              People

              Assignee:
              Unassigned Unassigned
              Reporter:
              lukos Luke Briner
              Votes:
              1 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: